When using a music visualizer background, lyrics lose sync

This is the place for general discussion about our software

Moderators: Piotr, adam, admin

horseflesh
Junior Member
Posts: 4
Joined: Fri Oct 16, 2020 1:01 pm

When using a music visualizer background, lyrics lose sync

Post by horseflesh »

If I use a visualizer like Aorta, the CDG lyrics get badly out of sync with the music. I've tried playing with the frame rate and the video renderer settings, but nothing really helps. This is on a 1920x1080 monitor, by the way.

The computer is a Core i5 3.6 GHz... it's a gaming computer and while it is not top of the line any more, it should certainly be fast enough for this task!

Any ideas on other settings to try?

User avatar
Piotr
Admin
Posts: 1253
Joined: Mon Mar 08, 2010 10:48 am

Re: When using a music visualizer background, lyrics lose sync

Post by Piotr »

I am not sure, we have not noticed anything like this... Can you please email a log file to [email protected]?

To create the log file:

1. Run the program
2. Click in the program main window
3. Press Ctrl+Shift+L
4. Message "Log enabled" should appear
5. Restart the program
6. Follow the actions leading to the problem
7. Exit the program
8. Go to Documents -- you will find "sigloslog.txt" file there. Please email it to me.

horseflesh
Junior Member
Posts: 4
Joined: Fri Oct 16, 2020 1:01 pm

Re: When using a music visualizer background, lyrics lose sync

Post by horseflesh »

Thanks for the detailed instructions. I'll send a log tonight.

Post Reply