Page 1 of 1

Songs taking extra long time to load

Posted: Tue Sep 15, 2020 3:50 pm
by PhilC
Good afternoon,

I recently updated to ver 2.2.1.30. After the download, the songs are taking an extremely long time to load. It is very embarrassing having everyone watching the screen waiting for the songs to load. Any ideas and help will be greatly appreciated.

Re: Songs taking extra long time to load

Posted: Tue Sep 15, 2020 11:40 pm
by adam
Please disable "Live folders" in File -> Song Database -> Live Folders, and let me know if it helps.

Re: Songs taking extra long time to load

Posted: Wed Sep 16, 2020 7:48 am
by iphilcj
Hi Adam,

That did work. Is Live Folder being eliminated? How can that feature be used in future? Will a future update address this?

Thanks

Re: Songs taking extra long time to load

Posted: Wed Sep 16, 2020 9:46 am
by adam
If Live Folders process running in background overloads your processor too much, you may run it manually using Run Now button in Live Folders dialog box when the program is not used for playing songs.

Re: Songs taking extra long time to load

Posted: Wed Sep 16, 2020 8:54 pm
by iphilcj
Thank you for your response. Before the update, I didn't have this problem. Did the changes in the update cause this overload of the processor? Will any other features of the product be impacted?

Thanks

Re: Songs taking extra long time to load

Posted: Fri Sep 18, 2020 12:50 am
by Piotr
Are you using the remote interface? You may try disabling it if not, or disable cache in the remote interface settings.

Re: Songs taking extra long time to load

Posted: Sat Sep 19, 2020 12:23 pm
by iphilcj
I am not using the remote interface. How do I check to make sure its disabled? Is this ultimately a hardware issue or is it a software issue?

Thanks

Posted: Tue Feb 02, 2021 7:53 pm
by JoshuaDaf
Yes, I know first-hand how annoying it is. Its pretty painful to try to fix too since you have to wait 5 minutes each time you try to reproduce the bug. Im working on it.

Re:

Posted: Wed Feb 03, 2021 5:29 am
by Piotr
JoshuaDaf wrote:
Tue Feb 02, 2021 7:53 pm
Yes, I know how annoying it is. Its pretty painful to try to fix too since you have to wait 5 minutes each time you try to reproduce the bug. Im working on it.
I believe we have fixed this already -- are you experiencing these problems with the latest version?