A couple of connectkaraoke bugs

Get help with the bugs you encounter in our software

Moderators: adam, admin, Piotr

Krisko
Member
Posts: 17
Joined: Wed Sep 21, 2022 12:35 pm

A couple of connectkaraoke bugs

Post by Krisko »

Hi guys! Getting ready for a new show, and I want to lean more on the remote request feature.

I've noticed, however, a couple of bugs:

*Edit*. Mmmkay.. I think I understand the issue a little better, so I might explain it better now. Sometimes when I'm logged in, then use "Search For Song" and try sending a request, it will throw me an error.
When I request using "Browse by Artist" if I'm logged in, when I hit the final screen before requesting, I can see my name and no option to enter in my code.... As I'm already logged in.... However if I use "Search For Song", in that final screen I can see both my username, and my code, despite still being logged in. If I hit "Submit" sometimes it will work, but other times will give me the "Singer of this name already exists...." error even though my Secret Code is correct.
I hope that made sense.

*/end Edit*

Also when using "Current Queue" and trying to move a song at the bottom of the screen, the "Remove/Move Up" commands kinda get stuck below the bottom of the screen with no way to access it.

Also.. While I'm on that topic... Is there any way to reduce the size of the text in "My Songs" and "Current Queue"? It looks really good in landscape, but in portrait it's a bit.... Large 😂

Thanks guys! Still love the program ❤️

Who is online

Users browsing this forum: Semrush [Bot] and 0 guests